Diese Meldung erhalte ich, wenn ich auf meinem Desktoprechner den Entertain-Programm-Manager (programm-manager.telekom.de) aufrufe. Ein Neustart von Chrome bringt keine Besserung. Bis vor wenigen Tagen wurde die Verbindung noch problemlos hergestellt.

Auf meinem Notebook, der die gleiche Chrome-Version wie der Desktoprechner fährt, tritt der Fehler nicht auf.

Rufe ich im Browser chrome://flash auf, zeigen sich auf den Rechnern Unterschiede:

Beide Rechner haben die Chrome-Version 63.0.3239.108 und laufen unter Debian 9.

Der Notebook verweist auf das flash plugin 28.0.0.126 im Verzeichnis ~/.config/google-chrome/PepperFlash/28.0.0.126/libpepflashplayer.so. Das plugin findet sich auch dort.

Der Desktoprechner meldet hier jedoch 24.0.0.189 mit dem Hinweis "internal-not-yet-present". Jedoch findet sich auf dem Rechner ebenfalls das Verzeichnis wie beim Notebook mit dem libpepflashplayer.so in der richtigen Version 28.0.0.126.

Wie kann ich Chrome vermitteln, daß sein richtiges plugin dort zu finden ist?

Ich würde Chrome ungern neu installieren, wenn ich hierbei mein Profil verlieren sollte.

Weiß jemand Hilfe? Hierfür vielen Dank.