PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Chrome Webseiten übersetzen deaktivieren



vangelis
25.04.13, 11:37
Wenn Sie eine fremdsprachige

Webseite besuchen, macht Chrome den Vorschlag die Webseite zu
übersetzen.

So deaktivieren Sie die Webseiten übersetzen bei Chrome

Starten Sie Google Chrome

Klicken Sie oben rechts auf den Button mit den Strichen, oder geben

Sie in der Adresseleiste folgendes ein "chrome://settings"



Klicken Sie dann auf "Erweiterte Einstellungen anzeigen".

Unter "Sprache" entfernen Sie das Häkchen bei "Übersetzung von

fremdsprachigen Seiten anbieten".



Ab sofort ist die Übersetzung von Google Crome deaktiviert